Intermittent Internal Server Errors
Incident Report for Findaway Voices
Resolved
This incident has been resolved, we are seeing a drop in error rates and the system is recovering from the degraded performance.
Posted Jun 01, 2022 - 15:27 EDT
Investigating
We are currently investigating the reports of elevated Internal Server Errors on the platform.
Posted Jun 01, 2022 - 15:19 EDT
This incident affected: Findaway Voices Platform, Distribution API, and Marketing Website.