AWS Service Degradation
Incident Report for Findaway Voices
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:56 EDT
Update
Systems have recovered and the site is now operational.
Posted Jun 13, 2023 - 16:54 EDT
Update
We are beginning to see an improvement in in services. AWS is still working towards full recovery.
Posted Jun 13, 2023 - 16:42 EDT
Monitoring
AWS is continuing to experience increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. They have reported they have identified the root cause as an issue with AWS Lambda, and are actively working toward resolution.
Posted Jun 13, 2023 - 15:42 EDT
This incident affected: Findaway Voices Platform.