Hoopla Title Unavailability [partner]
Incident Report for Findaway Voices
Resolved
Scheduled maintenance appears to be complete. We are now seeing titles distributed by Findaway Voices available on Hoopla. We will continue to monitor to ensure the full catalog has recovered.
Posted Jan 05, 2022 - 11:12 EST
Monitoring
Hoopla is performing scheduled maintenance. During this time, titles distributed to Hoopla from Findaway Voices may be unavailable for sale. We expect the titles to be back for sale shortly. Thank you.
Posted Jan 05, 2022 - 09:44 EST